<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to help your elderly parent with their finances - The Villager</title>
	<link rel="canonical" href="https://villagerpublishing.com/how-to-help-your-elderly-parent-with-their-finances/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to help your elderly parent with their finances - The Villager" />
	<meta property="og:description" content="Dear Savvy Senior, What tips can you offer on helping an elderly parent with their finances? My 84-yearold father is having trouble keeping up with his bills and insurance, and I just found out that he’s been making contributions to a suspicious charity. Reluctant Daughter. Dear Reluctant, Many adult children serve as financial helpers to &hellip; How to help your elderly parent with their finances Read More &raquo;" />
	<meta property="og:url" content="https://villagerpublishing.com/how-to-help-your-elderly-parent-with-their-finances/" />
	<meta property="og:site_name" content="The Villager" />
	<meta property="article:published_time" content="2021-04-15T17:46:00+00:00" />
	<meta property="article:modified_time" content="2021-04-19T17:54:47+00:00" />
	<meta property="og:image" content="https://villagerpublishing.com/wp-content/uploads/2021/04/savvysenior.png" />
	<meta property="og:image:width" content="205" />
	<meta property="og:image:height" content="289" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="The Villager">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://villagerpublishing.com/#website","url":"https://villagerpublishing.com/","name":"The Villager","description":"Bringing Cities Together","potentialAction":[{"@type":"SearchAction","target":"https://villagerpublishing.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://villagerpublishing.com/how-to-help-your-elderly-parent-with-their-finances/#primaryimage","inLanguage":"en-US","url":"https://villagerpublishing.com/wp-content/uploads/2021/04/savvysenior.png","contentUrl":"https://villagerpublishing.com/wp-content/uploads/2021/04/savvysenior.png","width":205,"height":289},{"@type":"WebPage","@id":"https://villagerpublishing.com/how-to-help-your-elderly-parent-with-their-finances/#webpage","url":"https://villagerpublishing.com/how-to-help-your-elderly-parent-with-their-finances/","name":"How to help your elderly parent with their finances - The Villager","isPartOf":{"@id":"https://villagerpublishing.com/#website"},"primaryImageOfPage":{"@id":"https://villagerpublishing.com/how-to-help-your-elderly-parent-with-their-finances/#primaryimage"},"datePublished":"2021-04-15T17:46:00+00:00","dateModified":"2021-04-19T17:54:47+00:00","author":{"@id":"https://villagerpublishing.com/#/schema/person/f60be466e89d9c30c7c4e9f969e15b44"},"breadcrumb":{"@id":"https://villagerpublishing.com/how-to-help-your-elderly-parent-with-their-finances/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://villagerpublishing.com/how-to-help-your-elderly-parent-with-their-finances/"]}]},{"@type":"BreadcrumbList","@id":"https://villagerpublishing.com/how-to-help-your-elderly-parent-with-their-finances/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://villagerpublishing.com/","url":"https://villagerpublishing.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://villagerpublishing.com/news/","url":"https://villagerpublishing.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://villagerpublishing.com/how-to-help-your-elderly-parent-with-their-finances/","url":"https://villagerpublishing.com/how-to-help-your-elderly-parent-with-their-finances/","name":"How to help your elderly parent with their finances"}}]},{"@type":"Person","@id":"https://villagerpublishing.com/#/schema/person/f60be466e89d9c30c7c4e9f969e15b44","name":"The Villager","image":{"@type":"ImageObject","@id":"https://villagerpublishing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2d908fafe2b8e08eab68f91860852f10?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2d908fafe2b8e08eab68f91860852f10?s=96&d=mm&r=g","caption":"The Villager"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Feed" href="https://villagerpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Comments Feed" href="https://villagerpublishing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; How to help your elderly parent with their finances Comments Feed" href="https://villagerpublishing.com/how-to-help-your-elderly-parent-with-their-finances/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/villagerpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='astra-theme-css-css'  href='https://villagerpublishing.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=3.3.2' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Copse%3A400%2C%7CMukta+Malar%3A400%2C%7CMontserrat%3A600&#038;display=fallback&#038;ver=3.3.2' media='all' />
<link rel='stylesheet' id='astra-menu-animation-css'  href='https://villagerpublishing.com/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=3.3.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://villagerpublishing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://villagerpublishing.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.7.2' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://villagerpublishing.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.7.2' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://villagerpublishing.com/wp-content/plugins/blog-designer-pack/assets/css/slick.css?ver=2.2.7' media='all' />
<link rel='stylesheet' id='bdp-public-style-css'  href='https://villagerpublishing.com/wp-content/plugins/blog-designer-pack/assets/css/bdp-public.css?ver=2.2.7' media='all' />
<link rel='stylesheet' id='eae-css-css'  href='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/css/eae.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='vegas-css-css'  href='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://villagerpublishing.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://villagerpublishing.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://villagerpublishing.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://villagerpublishing.com/wp-content/themes/astra/assets/css/minified/compatibility/woocommerce/woocommerce-layout.min.css?ver=3.3.2' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://villagerpublishing.com/wp-content/themes/astra/assets/css/minified/compatibility/woocommerce/woocommerce-smallscreen.min.css?ver=3.3.2' media='only screen and (max-width: 921px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://villagerpublishing.com/wp-content/themes/astra/assets/css/minified/compatibility/woocommerce/woocommerce.min.css?ver=3.3.2' media='all' />
<style id='woocommerce-general-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='hfe-style-css'  href='https://villagerpublishing.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.5.8' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.4' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.4' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.4' media='all' />
<link rel='stylesheet' id='elementor-post-438-css'  href='https://villagerpublishing.com/wp-content/uploads/elementor/css/post-438.css?ver=1615930464' media='all' />
<link rel='stylesheet' id='elementor-post-353-css'  href='https://villagerpublishing.com/wp-content/uploads/elementor/css/post-353.css?ver=1618507807' media='all' />
<link rel='stylesheet' id='hfe-widgets-style-css'  href='https://villagerpublishing.com/wp-content/plugins/header-footer-elementor/inc/widgets-css/frontend.css?ver=1.5.8' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://villagerpublishing.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.1' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://villagerpublishing.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.7.1' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' media='all' />
<!--[if IE]>
<script src='https://villagerpublishing.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.3.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://villagerpublishing.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://villagerpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='cookie-law-info-js-extra'>
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#333333","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/villagerpublishing.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script>
<link rel="https://api.w.org/" href="https://villagerpublishing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://villagerpublishing.com/wp-json/wp/v2/posts/4310" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://villagerpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://villagerpublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<meta name="generator" content="WooCommerce 5.2.2" />
<link rel='shortlink' href='https://villagerpublishing.com/?p=4310' />
<link rel="alternate" type="application/json+oembed" href="https://villagerpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvillagerpublishing.com%2Fhow-to-help-your-elderly-parent-with-their-finances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://villagerpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvillagerpublishing.com%2Fhow-to-help-your-elderly-parent-with-their-finances%2F&#038;format=xml" />
  <script
  src="https://code.jquery.com/jquery-3.6.0.min.js"
  integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4="
  crossorigin="anonymous"></script>
  <script type="text/javascript"> 
      var fixed_header_class   = '.main-header-bar-wrap';
      var fixed_header_scroll   = '50';
      jQuery(window).scroll(function(){           
        if(jQuery(document).scrollTop() > fixed_header_scroll){
             jQuery(fixed_header_class).addClass("myfixedHeader");
           }else{
               jQuery(fixed_header_class).removeClass("myfixedHeader");	 
                }
   });</script> <style type="text/css">
    .myfixedHeader{background-color: !important;}
    .myfixedHeader, .myfixedHeader a { color: !important;}
	.myfixedHeader { height: ;}
	.myfixedHeader { padding: 0px 0px 0px 0px!important;}
    .myfixedHeader {margin: 0 auto !important; width:100% !important; position:fixed; z-index:99999; transition:all 0.7s ease; left:0; right:0; top:0; text-align:center !important; }
    .main-header-bar-wrap{ transition:all 0.7s ease; }</style>	<link rel="pingback" href="https://villagerpublishing.com/xmlrpc.php">
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359-1-270x270.png" />
		<style id="wp-custom-css">
			.beauty_products .star-rating,
.products *{
	text-align:center;
	margin: 10px auto !important;
}
		</style>
		</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-4310 single-format-standard wp-custom-logo theme-astra woocommerce-no-js ehf-footer ehf-template-astra ehf-stylesheet-astra ast-desktop ast-separate-container ast-two-container ast-right-sidebar astra-3.3.2 ast-header-custom-item-outside ast-full-width-primary-header ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-normal-title-enabled elementor-default elementor-kit-438">
<div 
class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<header
		class="site-header ast-primary-submenu-animation-fade header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			
<div class="main-header-bar-wrap">
	<div class="main-header-bar">
				<div class="ast-container">

			<div class="ast-flex main-header-container">
				
		<div class="site-branding">
			<div
			class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"			>
				<span class="site-logo-img"><a href="https://villagerpublishing.com/" class="custom-logo-link" rel="home"><img width="174" height="42" src="https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359-174x42.png" class="custom-logo" alt="The Villager" srcset="https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359-174x42.png 174w, https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359-300x72.png 300w, https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359.png 400w" sizes="(max-width: 174px) 100vw, 174px" /></a></span>			</div>
		</div>

		<!-- .site-branding -->
				<div class="ast-mobile-menu-buttons">

			
					<div class="ast-button-wrap">
			<button type="button" class="menu-toggle main-header-menu-toggle  ast-mobile-menu-buttons-minimal "  aria-controls='primary-menu' aria-expanded='false'>
				<span class="screen-reader-text">Main Menu</span>
				<span class="ast-icon icon-menu-bars"><span class="menu-toggle-icon"></span></span>							</button>
		</div>
			
			
		</div>
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="primary-menu" class="main-header-menu ast-nav-menu ast-flex ast-justify-content-flex-end  submenu-with-border astra-menu-animation-fade "><li id="menu-item-3217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3217"><a href="https://villagerpublishing.com/" class="menu-link">Home</a></li>
<li id="menu-item-3661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3661"><a href="/news/" class="menu-link">Stories</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-4189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4189"><a href="/category/business/" class="menu-link">Business News</a></li>
	<li id="menu-item-3883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3883"><a href="/category/arts/" class="menu-link">Arts, Culture, Entertainment</a></li>
	<li id="menu-item-4187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4187"><a href="/category/advertorial/" class="menu-link">Advertorial Features</a></li>
	<li id="menu-item-4190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4190"><a href="/category/city/" class="menu-link">City Beat</a></li>
	<li id="menu-item-4103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4103"><a href="/category/diversity/" class="menu-link">Diversity Features</a></li>
	<li id="menu-item-4191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4191"><a href="/category/government/" class="menu-link">Government News</a></li>
	<li id="menu-item-4186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4186"><a href="/category/obituaries/" class="menu-link">Obituaries</a></li>
	<li id="menu-item-4185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4185"><a href="/category/philanthropic/" class="menu-link">Philanthropic</a></li>
	<li id="menu-item-4188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4188"><a href="/category/school/" class="menu-link">School News</a></li>
</ul>
</li>
<li id="menu-item-3886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3886"><a href="/advertise/" class="menu-link">Advertise</a></li>
<li id="menu-item-4113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4113"><a href="/contact/" class="menu-link">Contact</a></li>
<li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4253"><a href="/letters/" class="menu-link">Letters</a></li>
</ul></div></nav></div></div>			<div class="ast-masthead-custom-menu-items search-custom-menu-item">
						<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
					<span class="ast-icon icon-search"></span>				</a>
			</div>
			<form role="search" method="get" class="search-form" action="https://villagerpublishing.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" role="search" tabindex="-1"/>
			</label>
			<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
		</form>		</div>
					</div>
						</div><!-- Main Header Container -->
		</div><!-- ast-row -->
			</div> <!-- Main Header Bar -->
</div> <!-- Main Header Bar Wrap -->
		</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-4310 post type-post status-publish format-standard has-post-thumbnail hentry category-business ast-article-single" id="post-4310" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ast-no-thumbnail">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">How to help your elderly parent with their finances</h1><div class="entry-meta"><span class="cat-links"><a href="https://villagerpublishing.com/category/business/" rel="category tag">Business News</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by The Villager" 
				href="https://villagerpublishing.com/author/the-villager/" rel="author"
				class="url fn n" itemprop="url"				>
				<span 
				class="author-name" itemprop="name"				>The Villager</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> April 15, 2021</span><span class="updated" itemprop="dateModified"> April 19, 2021</span></span></div>		</div>
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		
<p>Dear Savvy Senior,</p>



<p>What tips can you offer on helping an elderly parent with their finances? My 84-yearold father is having trouble keeping up with his bills and insurance, and I just found out that he’s been making contributions to a suspicious charity. <em>Reluctant Daughter</em>.</p>



<p>Dear Reluctant, Many adult children serve as financial helpers to their elderly or ill parents. They provide services like paying bills, handling deposits and investments, filing insurance claims, preparing taxes and more. Here are some tips and resources that can help you help your dad.</p>



<p><strong>Start with a Conversation</strong></p>



<p>Taking on the task of helping an elderly parent with their finances can be a sensitive and difficult topic. The first step in helping your dad is to have a respectful talk with him expressing your concerns, as you stated in your question, and offering to help him with his financial chores. If you have siblings, it can be a good idea to get them involved too. This can help you head off any possible hard feelings, plus, with others involved, your dad will know everyone is concerned.</p>



<p><strong>Get Organized</strong></p>



<p>If your dad is willing to let you help manage, monitor or take over his financial affairs your first order of business is to get organized by making a list of his financial accounts and other important information. Your list should include his:</p>



<ul><li>Contact list: Names and numbers of key contacts like insurance agents, financial advisor, tax preparer, family attorney, etc.</li><li>Monthly bills: Phone, cable, water and trash, gas, electric, credit card accounts, etc.</li><li>Financial accounts: Including bank accounts, brokerage and mutual fund accounts, safe-deposit boxes and any other financial assets he has. Also get usernames and passwords for financial accounts that are set up online.</li><li>Company benefits: Any retirement plans, pensions or health benefits from his current or former employer.</li><li>Insurance policies: Life, home, auto, long-term care, Medicare, etc.</li><li>Taxes: Copies of your dad’s income tax returns over the past few years.</li></ul>



<p><strong>Locate Important Documents</strong></p>



<p>This is also the ideal time to find out if your dad has the following essential legal documents: A will; an advance directive that includes a living will and health-care proxy, which allows you or another family member or friend to make medical decisions on his behalf if he becomes incapacitated; and a durable power of attorney, which gives you or a designated person similar legal authority for financial decisions, if needed.</p>



<p>If he doesn’t have these important documents prepared, now is the time to do it. And if they are prepared, make sure they’re updated, and you know where they’re located.</p>



<p><strong>Simplify Financial Tasks</strong></p>



<p>The quickest way to help your dad simplify his monthly financial chores is to set up automatic payments for his utilities and other routine bills and arrange for direct deposit of his income sources.</p>



<p>If your dad has savings and investments scattered in many different accounts, you should consider consolidating them. You can also set up your dad’s bank system and investment accounts online, so you can pay bills and monitor his accounts anytime.</p>



<p>Set Up Protections To guard against scams and risky financial behaviors, consider getting your dad a True Link Visa Prepaid Card (TrueLinkFinancial. com/card). Designed for older adults with cognitive issues this card would provide your dad access to his money but with restrictions that you set on how funds can be spent. Or check out EverSafe. com, a web-based service that will automatically monitor your dad’s accounts, track suspicious activity and alert you when a problem is detected.</p>



<p>Seek Help If you need help or live far away, consider hiring a daily money manager (see AADMM.com) who can come in once or twice a month to pay bills, make deposits, decipher health insurance statements and balance his checkbook. Fees range between $60 and $150 per hour.</p>



<p class="has-small-font-size">By Jim Miller</p>

		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://villagerpublishing.com/coloradans-have-received-1-2-million-vaccinations/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div><div class="nav-next"><a href="https://villagerpublishing.com/denver-firefighters-museum/" rel="next">Next Post <span class="ast-right-arrow">&rarr;</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-help-your-elderly-parent-with-their-finances/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://villagerpublishing.com/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='4310' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
				<aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h2 class="widget-title">Recent Stories</h2>
	<nav role="navigation" aria-label="Recent Stories">
	<ul>
		<li><a href="https://villagerpublishing.com/denver-firefighters-museum/"><img width="75" height="75" src="https://villagerpublishing.com/wp-content/uploads/2021/04/Denver-Museum-1-100x100.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://villagerpublishing.com/wp-content/uploads/2021/04/Denver-Museum-1-100x100.png 100w, https://villagerpublishing.com/wp-content/uploads/2021/04/Denver-Museum-1-150x150.png 150w, https://villagerpublishing.com/wp-content/uploads/2021/04/Denver-Museum-1-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Denver Firefighters museum</span></a></li>
		<li><a href="https://villagerpublishing.com/coloradans-have-received-1-2-million-vaccinations/"><img width="75" height="75" src="https://villagerpublishing.com/wp-content/uploads/2021/03/9_original_file_I5-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://villagerpublishing.com/wp-content/uploads/2021/03/9_original_file_I5-100x100.jpg 100w, https://villagerpublishing.com/wp-content/uploads/2021/03/9_original_file_I5-150x150.jpg 150w, https://villagerpublishing.com/wp-content/uploads/2021/03/9_original_file_I5-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Coloradans have received 1.2 million vaccinations</span></a></li>
		<li><a href="https://villagerpublishing.com/colorado-municipal-league-hears-from-gov-polis/"><img width="75" height="75" src="https://villagerpublishing.com/wp-content/uploads/2021/02/2_original_file_I3-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://villagerpublishing.com/wp-content/uploads/2021/02/2_original_file_I3-100x100.jpg 100w, https://villagerpublishing.com/wp-content/uploads/2021/02/2_original_file_I3-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Colorado Municipal League hears from Gov. Polis</span></a></li>
		<li><a href="https://villagerpublishing.com/cdphe-is-trying-hard-to-get-coloradans-vaccinated/"><img width="75" height="75" src="https://villagerpublishing.com/wp-content/uploads/2021/01/Untitled-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://villagerpublishing.com/wp-content/uploads/2021/01/Untitled-1-100x100.jpg 100w, https://villagerpublishing.com/wp-content/uploads/2021/01/Untitled-1-150x150.jpg 150w, https://villagerpublishing.com/wp-content/uploads/2021/01/Untitled-1-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">CDPHE is trying hard to get Coloradans vaccinated</span></a></li>
	</ul>
	</nav>
</div><!-- .rpwwt-widget -->
</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Comments</h2><nav role="navigation" aria-label="Comments"><ul id="recentcomments"></ul></nav></aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
		<footer itemtype="https://schema.org/WPFooter" itemscope="itemscope" id="colophon" role="contentinfo">
			<div class='footer-width-fixer'>		<div data-elementor-type="wp-post" data-elementor-id="353" class="elementor elementor-353" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="has_eae_slider elementor-section elementor-top-section elementor-element elementor-element-d900daf elementor-section-content-middle elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d900daf" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="has_eae_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-b69e3a4" data-id="b69e3a4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2d6131f elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="2d6131f" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="mailto:Susan@VillagerPublishing.com">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">Susan@VillagerPublishing.com</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="mailto:%20Gerri@VillagerPublishing.com">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">Gerri@VillagerPublishing.com</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="mailto:%20Bsween1@aol.com">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">Bsween1@aol.com</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-map-marker-alt"></i>						</span>
										<span class="elementor-icon-list-text">8933 E Union Ave, Ste 230 Greenwood Village, Colorado, United States 80111</span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_eae_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-61af629" data-id="61af629" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-797be32 elementor-widget elementor-widget-image" data-id="797be32" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="#">
							<img width="400" height="96" src="https://villagerpublishing.com/wp-content/uploads/2020/08/LOGO-VILLAGER-1820X435-e1589492174359-1.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://villagerpublishing.com/wp-content/uploads/2020/08/LOGO-VILLAGER-1820X435-e1589492174359-1.png 400w, https://villagerpublishing.com/wp-content/uploads/2020/08/LOGO-VILLAGER-1820X435-e1589492174359-1-300x72.png 300w, https://villagerpublishing.com/wp-content/uploads/2020/08/LOGO-VILLAGER-1820X435-e1589492174359-1-174x42.png 174w" sizes="(max-width: 400px) 100vw, 400px" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-51bd50e elementor-widget elementor-widget-text-editor" data-id="51bd50e" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>To subscribe call 303-773-8313- ext. 301<br />$52 a year.</p></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_eae_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-f005bdc" data-id="f005bdc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ab8f3b6 elementor-widget elementor-widget-heading" data-id="ab8f3b6" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h6 class="elementor-heading-title elementor-size-default">Legal</h6>		</div>
				</div>
				<div class="elementor-element elementor-element-1649685 elementor-align-right elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1649685" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="/privacy-policy/">					<span class="elementor-icon-list-text">Privacy Policy</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/refund-policy/">					<span class="elementor-icon-list-text">Refund Policy</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/terms-and-conditions/">					<span class="elementor-icon-list-text">Terms and Conditions</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_eae_slider elementor-section elementor-top-section elementor-element elementor-element-a848303 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a848303" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_eae_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-fa5e5f3" data-id="fa5e5f3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-456dc24 elementor-widget elementor-widget-copyright" data-id="456dc24" data-element_type="widget" data-widget_type="copyright.default">
				<div class="elementor-widget-container">
					<div class="hfe-copyright-wrapper">
							<span>Copyright © 2021 The Villager</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_eae_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9c27d19" data-id="9c27d19" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0d9c053 e-grid-align-right elementor-shape-circle e-grid-align-center elementor-grid-0 elementor-invisible elementor-widget elementor-widget-social-icons" data-id="0d9c053" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;pulse&quot;,&quot;_animation_delay&quot;:1000}" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-668a3d9" href="https://www.linkedin.com/in/villager-publishing-co">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-f4f8b22" href="https://www.facebook.com/TheVillagerNewspaper/">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-81382a7" href="https://twitter.com/VillagerDenver">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_eae_slider elementor-section elementor-top-section elementor-element elementor-element-9f116dc elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9f116dc" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_eae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b81a694" data-id="b81a694" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-d940205 elementor-widget elementor-widget-spacer" data-id="d940205" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		</div>		</footer>
		</div><!-- #page -->
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script src='https://villagerpublishing.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://villagerpublishing.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=3.3.2' id='astra-theme-js-js'></script>
<script id='eae-main-js-extra'>
var eae = {"ajaxurl":"https:\/\/villagerpublishing.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly92aWxsYWdlcnB1Ymxpc2hpbmcuY29tL2hvdy10by1oZWxwLXlvdXItZWxkZXJseS1wYXJlbnQtd2l0aC10aGVpci1maW5hbmNlcy8=","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600}};
var eae_editor = {"plugin_url":"https:\/\/villagerpublishing.com\/wp-content\/plugins\/addon-elements-for-elementor-page-builder\/"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/eae.min.js?ver=1.0' id='eae-main-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=1.0' id='font-awesome-4-shim-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/animated-main.min.js?ver=1.0' id='animated-main-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/particles.min.js?ver=1.0' id='eae-particles-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/magnific.min.js?ver=1.9' id='wts-magnific-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.js?ver=2.4.0' id='vegas-js'></script>
<script id='theme-my-login-js-extra'>
var themeMyLogin = {"action":"","errors":[]};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/villagerpublishing.com","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.2.2' id='wc-add-to-cart-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.2.2' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9d59577d22723a9f8e1d7af01f9d9217","fragment_name":"wc_fragments_9d59577d22723a9f8e1d7af01f9d9217","request_timeout":"5000"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.2.2' id='wc-cart-fragments-js'></script>
<script src='https://villagerpublishing.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.1.4' id='elementor-webpack-runtime-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.1.4' id='elementor-frontend-modules-js'></script>
<script src='https://villagerpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.1.4' id='share-link-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.4","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/villagerpublishing.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":4310,"title":"How%20to%20help%20your%20elderly%20parent%20with%20their%20finances%20%E2%80%93%20The%20Villager","excerpt":"","featuredImage":"https:\/\/villagerpublishing.com\/wp-content\/uploads\/2021\/04\/savvysenior.png"}};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.1.4' id='elementor-frontend-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.4' id='preloaded-elements-handlers-js'></script>
<script src='https://villagerpublishing.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://villagerpublishing.com/wp-includes/js/wp-util.min.js?ver=5.7.1' id='wp-util-js'></script>
<script id='wpforms-elementor-js-extra'>
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.6.6' id='wpforms-elementor-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
				</body>
</html>
