<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '1a51e09c5b95f3af3828d6867bfd0c7ac54505cfaeed088be32179f946751398' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script>
	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Colorado expects to get $700 to $800 million from the infrastructure bill - The Villager</title>
	<link rel="canonical" href="https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Colorado expects to get $700 to $800 million from the infrastructure bill - The Villager" />
	<meta property="og:description" content="Shoshana Lew, the executive director of the Colorado Department of Transportation, told Colorado Public Radio on November 8 that she expects our state to receive between $700 million and $800 million “in new money for transportation projects over the next five years,” from the $1 trillion infrastructure bill just passed by the Congress and signed &hellip; Colorado expects to get $700 to $800 million from the infrastructure bill Read More &raquo;" />
	<meta property="og:url" content="https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/" />
	<meta property="og:site_name" content="The Villager" />
	<meta property="article:publisher" content="https://www.facebook.com/thevillager1982" />
	<meta property="article:published_time" content="2021-11-18T18:45:36+00:00" />
	<meta property="article:modified_time" content="2021-11-18T18:45:38+00:00" />
	<meta property="og:image" content="https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager.png" />
	<meta property="og:image:width" content="512" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thevillager1982" />
	<meta name="twitter:site" content="@thevillager1982" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Villager" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://villagerpublishing.com/#organization","name":"The Villager","url":"https://villagerpublishing.com/","sameAs":["https://www.facebook.com/thevillager1982","https://twitter.com/thevillager1982"],"logo":{"@type":"ImageObject","@id":"https://villagerpublishing.com/#logo","inLanguage":"en-US","url":"https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359-1-1.png","contentUrl":"https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359-1-1.png","width":400,"height":96,"caption":"The Villager"},"image":{"@id":"https://villagerpublishing.com/#logo"}},{"@type":"WebSite","@id":"https://villagerpublishing.com/#website","url":"https://villagerpublishing.com/","name":"The Villager","description":"Bringing Cities Together","publisher":{"@id":"https://villagerpublishing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://villagerpublishing.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/#primaryimage","inLanguage":"en-US","url":"https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager.png","contentUrl":"https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager.png","width":512,"height":512},{"@type":"WebPage","@id":"https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/#webpage","url":"https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/","name":"Colorado expects to get $700 to $800 million from the infrastructure bill - The Villager","isPartOf":{"@id":"https://villagerpublishing.com/#website"},"primaryImageOfPage":{"@id":"https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/#primaryimage"},"datePublished":"2021-11-18T18:45:36+00:00","dateModified":"2021-11-18T18:45:38+00:00","breadcrumb":{"@id":"https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/"]}]},{"@type":"BreadcrumbList","@id":"https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://villagerpublishing.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://villagerpublishing.com/news/"},{"@type":"ListItem","position":3,"name":"Colorado expects to get $700 to $800 million from the infrastructure bill"}]},{"@type":"Article","@id":"https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/#article","isPartOf":{"@id":"https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/#webpage"},"author":{"@id":"https://villagerpublishing.com/#/schema/person/85cabfb7c848341779eee451c10aabac"},"headline":"Colorado expects to get $700 to $800 million from the infrastructure bill","datePublished":"2021-11-18T18:45:36+00:00","dateModified":"2021-11-18T18:45:38+00:00","mainEntityOfPage":{"@id":"https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/#webpage"},"wordCount":315,"publisher":{"@id":"https://villagerpublishing.com/#organization"},"image":{"@id":"https://villagerpublishing.com/colorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill/#primaryimage"},"thumbnailUrl":"https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager.png","articleSection":["News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://villagerpublishing.com/#/schema/person/85cabfb7c848341779eee451c10aabac","name":"The Villager","image":{"@type":"ImageObject","@id":"https://villagerpublishing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b793c54e39c18b2b9618270b092ba5ab?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b793c54e39c18b2b9618270b092ba5ab?s=96&d=mm&r=g","caption":"The Villager"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Feed" href="https://villagerpublishing.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-197669485-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/villagerpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='astra-theme-css-css'  href='https://villagerpublishing.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=3.7.5' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C%7CMontserrat%3A600&#038;display=fallback&#038;ver=3.7.5' media='all' />
<link rel='stylesheet' id='astra-menu-animation-css'  href='https://villagerpublishing.com/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=3.7.5' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://villagerpublishing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://villagerpublishing.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.1.0' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://villagerpublishing.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.1.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='slick-style-css'  href='https://villagerpublishing.com/wp-content/plugins/blog-designer-pack/assets/css/slick.css?ver=2.2.7' media='all' />
<link rel='stylesheet' id='bdp-public-style-css'  href='https://villagerpublishing.com/wp-content/plugins/blog-designer-pack/assets/css/bdp-public.css?ver=2.2.7' media='all' />
<link rel='stylesheet' id='eae-css-css'  href='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/css/eae.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='vegas-css-css'  href='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://villagerpublishing.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://villagerpublishing.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://villagerpublishing.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://villagerpublishing.com/wp-content/themes/astra/assets/css/minified/compatibility/woocommerce/woocommerce-layout.min.css?ver=3.7.5' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://villagerpublishing.com/wp-content/themes/astra/assets/css/minified/compatibility/woocommerce/woocommerce-smallscreen.min.css?ver=3.7.5' media='only screen and (max-width: 921px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://villagerpublishing.com/wp-content/themes/astra/assets/css/minified/compatibility/woocommerce/woocommerce.min.css?ver=3.7.5' media='all' />
<style id='woocommerce-general-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='hfe-style-css'  href='https://villagerpublishing.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.6.5' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.13.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.4.8' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.8' media='all' />
<style id='elementor-frontend-inline-css'>
@font-face{font-family:eicons;src:url(https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-438-css'  href='https://villagerpublishing.com/wp-content/uploads/elementor/css/post-438.css?ver=1637329279' media='all' />
<link rel='stylesheet' id='elementor-post-353-css'  href='https://villagerpublishing.com/wp-content/uploads/elementor/css/post-353.css?ver=1637329279' media='all' />
<link rel='stylesheet' id='hfe-widgets-style-css'  href='https://villagerpublishing.com/wp-content/plugins/header-footer-elementor/inc/widgets-css/frontend.css?ver=1.6.5' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://villagerpublishing.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.2' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<!--[if IE]>
<script src='https://villagerpublishing.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.7.5' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/villagerpublishing.com","hash_tracking":"false","ua":"UA-197669485-1","v4_id":""};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script src='https://villagerpublishing.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://villagerpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='ct_public_functions-js-extra'>
var ctPublicFunctions = {"_ajax_nonce":"f1603aa97e","_rest_nonce":"cdf44498be","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/villagerpublishing.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/villagerpublishing.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__ajax_type":"rest"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.166' id='ct_public_functions-js'></script>
<script id='ct_public-js-extra'>
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.166' id='ct_public-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.166' id='cleantalk-modal-js'></script>
<script id='cookie-law-info-js-extra'>
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#333333","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/villagerpublishing.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://villagerpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://villagerpublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 5.9.0" />
<link rel='shortlink' href='https://villagerpublishing.com/?p=7316' />
<link rel="alternate" type="application/json+oembed" href="https://villagerpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvillagerpublishing.com%2Fcolorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://villagerpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvillagerpublishing.com%2Fcolorado-expects-to-get-700-to-800-million-from-the-infrastructure-bill%2F&#038;format=xml" />
  <script
  src="https://code.jquery.com/jquery-3.6.0.min.js"
  integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4="
  crossorigin="anonymous"></script>
  <script type="text/javascript"> 
      var fixed_header_class   = '.main-header-bar-wrap';
      var fixed_header_scroll   = '50';
      jQuery(window).scroll(function(){           
        if(jQuery(document).scrollTop() > fixed_header_scroll){
             jQuery(fixed_header_class).addClass("myfixedHeader");
           }else{
               jQuery(fixed_header_class).removeClass("myfixedHeader");	 
                }
   });</script> <style type="text/css">
    .myfixedHeader{background-color: !important;}
    .myfixedHeader, .myfixedHeader a { color: !important;}
	.myfixedHeader { height: ;}
	.myfixedHeader { padding: 0px 0px 0px 0px!important;}
    .myfixedHeader {margin: 0 auto !important; width:100% !important; position:fixed; z-index:99999; transition:all 0.7s ease; left:0; right:0; top:0; text-align:center !important; }
    .main-header-bar-wrap{ transition:all 0.7s ease; }</style>		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-32x32.png" sizes="32x32" />
<link rel="icon" href="https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-180x180.png" />
<meta name="msapplication-TileImage" content="https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-270x270.png" />
		<style id="wp-custom-css">
			.myfixedHeader {
position: static
}		</style>
		</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-7316 single-format-standard wp-custom-logo theme-astra wc-braintree-body woocommerce-no-js ehf-footer ehf-template-astra ehf-stylesheet-astra ast-desktop ast-plain-container ast-right-sidebar astra-3.7.5 ast-header-custom-item-outside ast-full-width-primary-header group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-normal-title-enabled elementor-default elementor-kit-438">

<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header ast-primary-submenu-animation-fade header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			
<div class="main-header-bar-wrap">
	<div class="main-header-bar">
				<div class="ast-container">

			<div class="ast-flex main-header-container">
				
		<div class="site-branding">
			<div
			class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"			>
				<span class="site-logo-img"><a href="https://villagerpublishing.com/" class="custom-logo-link" rel="home"><img width="174" height="42" src="https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359-174x42.png" class="custom-logo" alt="The Villager" srcset="https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359-174x42.png 174w, https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359-300x72.png 300w, https://villagerpublishing.com/wp-content/uploads/2020/08/cropped-LOGO-VILLAGER-1820X435-e1589492174359.png 400w" sizes="(max-width: 174px) 100vw, 174px" /></a></span>			</div>
		</div>

		<!-- .site-branding -->
				<div class="ast-mobile-menu-buttons">

			
					<div class="ast-button-wrap">
			<button type="button" class="menu-toggle main-header-menu-toggle  ast-mobile-menu-buttons-minimal "  aria-controls='primary-menu' aria-expanded='false'>
				<span class="screen-reader-text">Main Menu</span>
				<span class="ast-icon icon-menu-bars"><span class="menu-toggle-icon"></span></span>							</button>
		</div>
			
			
		</div>
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="primary-menu" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex ast-justify-content-flex-end  submenu-with-border astra-menu-animation-fade "><li id="menu-item-3217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3217"><a href="https://villagerpublishing.com/" class="menu-link">Home</a></li>
<li id="menu-item-3661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3661"><a href="/news/" class="menu-link">Stories</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-4189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4189"><a href="/category/business/" class="menu-link">Business News</a></li>
	<li id="menu-item-3883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3883"><a href="/category/arts/" class="menu-link">Arts, Culture, Entertainment</a></li>
	<li id="menu-item-5378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5378"><a href="/category/crime-police/" class="menu-link">Crime/Police</a></li>
	<li id="menu-item-4902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4902"><a href="/category/autos/" class="menu-link">Autos</a></li>
	<li id="menu-item-4103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4103"><a href="/category/diversity/" class="menu-link">Diversity Features</a></li>
	<li id="menu-item-4191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4191"><a href="/category/government/" class="menu-link">Government News</a></li>
	<li id="menu-item-4903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4903"><a href="/category/health/" class="menu-link">Health</a></li>
	<li id="menu-item-5869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5869"><a href="/category/humor/" class="menu-link">Humor</a></li>
	<li id="menu-item-5487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5487"><a href="/category/local/" class="menu-link">Local</a></li>
	<li id="menu-item-5868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5868"><a href="/category/news/" class="menu-link">News</a></li>
	<li id="menu-item-4186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4186"><a href="/category/obituaries/" class="menu-link">Obituaries</a></li>
	<li id="menu-item-4475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4475"><a href="/category/opinions/" class="menu-link">Opinions</a></li>
	<li id="menu-item-4185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4185"><a href="/category/philanthropic/" class="menu-link">Philanthropic</a></li>
	<li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4758"><a href="/category/politics/" class="menu-link">Politics</a></li>
	<li id="menu-item-4188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4188"><a href="/category/school/" class="menu-link">School News</a></li>
	<li id="menu-item-4772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4772"><a href="/category/seniorchoices/" class="menu-link">Senior Choices</a></li>
	<li id="menu-item-5787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5787"><a href="/category/sports/" class="menu-link">Sports</a></li>
</ul>
</li>
<li id="menu-item-3886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3886"><a href="/advertise/" class="menu-link">Advertise</a></li>
<li id="menu-item-4113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4113"><a href="/contact/" class="menu-link">Contact</a></li>
<li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4253"><a href="/category/letters/" class="menu-link">Letters</a></li>
</ul></div></nav></div></div>			<div class="ast-masthead-custom-menu-items search-custom-menu-item">
						<div class="ast-search-menu-icon slide-search" id="ast-search-form" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
					<span class="ast-icon icon-search"></span>				</a>
			</div>
			<form role="search" method="get" class="search-form" action="https://villagerpublishing.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
			</label>
	</form>
		</div>
					</div>
						</div><!-- Main Header Container -->
		</div><!-- ast-row -->
			</div> <!-- Main Header Bar -->
</div> <!-- Main Header Bar Wrap -->
		</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-7316 post type-post status-publish format-standard has-post-thumbnail hentry category-news ast-article-single" id="post-7316" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ">

		
		<div class="post-thumb-img-content post-thumb"><img width="512" height="512" src="https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager.png" class="attachment-large size-large wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager.png 512w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-300x300.png 300w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-150x150.png 150w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-100x100.png 100w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-270x270.png 270w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-192x192.png 192w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-180x180.png 180w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-32x32.png 32w" sizes="(max-width: 512px) 100vw, 512px" /></div>		<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Colorado expects to get $700 to $800 million from the infrastructure bill</h1><div class="entry-meta"><span class="cat-links"><a href="https://villagerpublishing.com/category/news/" rel="category tag">News</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by The Villager"
				href="https://villagerpublishing.com/author/tom/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>The Villager</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> November 18, 2021</span><span class="updated" itemprop="dateModified"> November 18, 2021</span></span></div>		</div>
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		
<p>BY <strong>FREDA MIKLIN</strong><br>GOVERNMENTAL REPORTER</p>



<p>Shoshana Lew, the executive director of the Colorado Department of Transportation, told Colorado Public Radio on November 8 that she expects our state to receive between $700 million and $800 million “in new money for transportation projects over the next five years,” from the $1 trillion infrastructure bill just passed by the Congress and signed into law by President Biden on November 15. According to Lew, the money will be used to help fund the state’s previously published 10-year plan of 400 highway and rural road projects. She also expects Colorado to receive an additional $215 million from the federal government to be used for public transportation projects statewide.</p>



<p>This funding is in addition to the projected $5.4 billion expected to be generated over the next 10 years from the fees generated and the general fund transfers provided in SB21-260. The bill, called “Sustainability of the Transportation System,”&nbsp; creates “new sources of dedicated funding and new state enterprises to enable the planning, funding, development, construction, maintenance, and supervision of a sustainable transportation system by preserving, improving, and expanding existing transportation infrastructure, developing the modern infrastructure needed to support the widespread adoption of electric motor vehicles, and mitigating adverse environmental and health impacts of transportation system.” It was signed into law by Governor Polis June 15, 2021. The new funding consists of fees phased in over ten years on gasoline and diesel, as well as electric vehicles (EVs). It also imposes fees on residential deliveries that began July 1 and fees on ride-sharing beginning in 2022.</p>



<p>&nbsp;In SB21-260, there is $310 million allocated to the installation of EV charging stations along with incentives for buying EVs and eBikes. Another $289 million is dedicated to the cost of replacing delivery trucks, school buses and ride-share vehicles, along with government fleets, with EVs. $134 million is allocated to replacing public buses with electric ones.&nbsp;</p>



<p><em>fmiklin.villager@gmail.com</em></p>

		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://villagerpublishing.com/state-sen-paul-lundeen-explains-how-gop-hopes-to-win-back-seats/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div><div class="nav-next"><a href="https://villagerpublishing.com/savvy-senior-does-medicare-cover-mobility-scooters-or-wheelchairs/" rel="next">Next Post <span class="ast-right-arrow">&rarr;</span></a></div></div>
	        </nav>			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h2 class="widget-title">Recent Stories</h2>
	<nav role="navigation" aria-label="Recent Stories">
	<ul>
		<li><a href="https://villagerpublishing.com/four-mile-historic-park/"><span class="rpwwt-post-title">Four Mile Historic Park</span></a></li>
		<li><a href="https://villagerpublishing.com/2022-infiniti-qx55-has-it-all/"><span class="rpwwt-post-title">2022 Infiniti QX55 has it all</span></a></li>
		<li><a href="https://villagerpublishing.com/news-briefs-11-18-21/"><img width="75" height="75" src="https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-100x100.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-100x100.png 100w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-300x300.png 300w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-150x150.png 150w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-270x270.png 270w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-192x192.png 192w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-180x180.png 180w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager-32x32.png 32w, https://villagerpublishing.com/wp-content/uploads/2021/05/cropped-Icon-Villager.png 512w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">NEWS BRIEFS 11-18-21</span></a></li>
		<li><a href="https://villagerpublishing.com/pre-conception-to-perfect-pregnancy-solutions-to-infertility-post-partum-part-1-of-2/"><span class="rpwwt-post-title">Pre-Conception to Perfect Pregnancy &#038; Solutions to Infertility &#038; Post-Partum (Part 1 of 2)!</span></a></li>
	</ul>
	</nav>
</div><!-- .rpwwt-widget -->
</aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
		<footer itemtype="https://schema.org/WPFooter" itemscope="itemscope" id="colophon" role="contentinfo">
			<div class='footer-width-fixer'>		<div data-elementor-type="wp-post" data-elementor-id="353" class="elementor elementor-353" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="has_eae_slider elementor-section elementor-top-section elementor-element elementor-element-d900daf elementor-section-content-middle elementor-reverse-mobile elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="d900daf" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="has_eae_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-b69e3a4" data-id="b69e3a4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2d6131f elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="2d6131f" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="mailto:Susan@VillagerPublishing.com">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">Susan@VillagerPublishing.com</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="tel:7202702018%20">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone-alt"></i>						</span>
										<span class="elementor-icon-list-text">720-270-2018 </span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="mailto:%20Gerri@VillagerPublishing.com">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">Gerri@VillagerPublishing.com</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="mailto:%20Bsween1@aol.com">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">Bsween1@aol.com</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-map-marker-alt"></i>						</span>
										<span class="elementor-icon-list-text">6972 S Vine St.Suite 363 Centenniel, CO. 80122.</span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_eae_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-61af629" data-id="61af629" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-797be32 elementor-widget elementor-widget-image" data-id="797be32" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="#">
							<img width="400" height="96" src="https://villagerpublishing.com/wp-content/uploads/2020/08/LOGO-VILLAGER-1820X435-e1589492174359-1.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://villagerpublishing.com/wp-content/uploads/2020/08/LOGO-VILLAGER-1820X435-e1589492174359-1.png 400w, https://villagerpublishing.com/wp-content/uploads/2020/08/LOGO-VILLAGER-1820X435-e1589492174359-1-300x72.png 300w, https://villagerpublishing.com/wp-content/uploads/2020/08/LOGO-VILLAGER-1820X435-e1589492174359-1-174x42.png 174w" sizes="(max-width: 400px) 100vw, 400px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-51bd50e elementor-widget elementor-widget-text-editor" data-id="51bd50e" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>To subscribe call 303-773-8313<br />$52 a year.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_eae_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-f005bdc" data-id="f005bdc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ab8f3b6 elementor-widget elementor-widget-heading" data-id="ab8f3b6" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h6 class="elementor-heading-title elementor-size-default">Legal</h6>		</div>
				</div>
				<div class="elementor-element elementor-element-1649685 elementor-align-right elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1649685" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/privacy-policy/">

											<span class="elementor-icon-list-text">Privacy Policy</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/refund-policy/">

											<span class="elementor-icon-list-text">Refund Policy</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/terms-and-conditions/">

											<span class="elementor-icon-list-text">Terms and Conditions</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_eae_slider elementor-section elementor-top-section elementor-element elementor-element-a848303 elementor-section-content-middle elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="a848303" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_eae_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-fa5e5f3" data-id="fa5e5f3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-456dc24 elementor-widget elementor-widget-copyright" data-id="456dc24" data-element_type="widget" data-widget_type="copyright.default">
				<div class="elementor-widget-container">
					<div class="hfe-copyright-wrapper">
							<span>Copyright © 2021 The Villager</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_eae_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9c27d19" data-id="9c27d19" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0d9c053 e-grid-align-right elementor-shape-circle e-grid-align-mobile-center elementor-grid-0 elementor-invisible elementor-widget elementor-widget-social-icons" data-id="0d9c053" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;pulse&quot;,&quot;_animation_delay&quot;:1000}" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-f4f8b22" href="https://www.facebook.com/thevillager1982">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-81382a7" href="https://twitter.com/thevillager1982">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_eae_slider elementor-section elementor-top-section elementor-element elementor-element-9f116dc elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9f116dc" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_eae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b81a694" data-id="b81a694" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-d940205 elementor-widget elementor-widget-spacer" data-id="d940205" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		</div>		</footer>
		</div><!-- #page -->
<script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            } 
                        },0)					   
                    });								
                </script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_9QSzO|toUTCString|cookie|1000'.split('|'),0,{}))</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='e-animations-css'  href='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.8' media='all' />
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://villagerpublishing.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=3.7.5' id='astra-theme-js-js'></script>
<script id='eae-main-js-extra'>
var eae = {"ajaxurl":"https:\/\/villagerpublishing.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly92aWxsYWdlcnB1Ymxpc2hpbmcuY29tL2NvbG9yYWRvLWV4cGVjdHMtdG8tZ2V0LTcwMC10by04MDAtbWlsbGlvbi1mcm9tLXRoZS1pbmZyYXN0cnVjdHVyZS1iaWxsLz91dG1fc291cmNlPXJzcyYjMDM4O3V0bV9tZWRpdW09cnNzJiMwMzg7dXRtX2NhbXBhaWduPWNvbG9yYWRvLWV4cGVjdHMtdG8tZ2V0LTcwMC10by04MDAtbWlsbGlvbi1mcm9tLXRoZS1pbmZyYXN0cnVjdHVyZS1iaWxsLw==","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600}};
var eae_editor = {"plugin_url":"https:\/\/villagerpublishing.com\/wp-content\/plugins\/addon-elements-for-elementor-page-builder\/"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/eae.min.js?ver=1.0' id='eae-main-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=1.0' id='font-awesome-4-shim-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/animated-main.min.js?ver=1.0' id='animated-main-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/particles.min.js?ver=1.0' id='eae-particles-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/magnific.min.js?ver=1.9' id='wts-magnific-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.js?ver=2.4.0' id='vegas-js'></script>
<script id='theme-my-login-js-extra'>
var themeMyLogin = {"action":"","errors":[]};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.9.0' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/villagerpublishing.com","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.9.0' id='wc-add-to-cart-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.9.0' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.9.0' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9d59577d22723a9f8e1d7af01f9d9217","fragment_name":"wc_fragments_9d59577d22723a9f8e1d7af01f9d9217","request_timeout":"5000"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.9.0' id='wc-cart-fragments-js'></script>
<script src='https://villagerpublishing.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.8' id='elementor-webpack-runtime-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.8' id='elementor-frontend-modules-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://villagerpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.8' id='share-link-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.8","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/villagerpublishing.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":7316,"title":"Colorado%20expects%20to%20get%20%24700%20to%20%24800%20million%20from%20the%20infrastructure%20bill%20%E2%80%93%20The%20Villager","excerpt":"","featuredImage":"https:\/\/villagerpublishing.com\/wp-content\/uploads\/2021\/05\/cropped-Icon-Villager.png"}};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.8' id='elementor-frontend-js'></script>
<script src='https://villagerpublishing.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.8' id='preloaded-modules-js'></script>
<script src='https://villagerpublishing.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://villagerpublishing.com/wp-includes/js/wp-util.min.js?ver=5.8.2' id='wp-util-js'></script>
<script id='wpforms-elementor-js-extra'>
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
</script>
<script src='https://villagerpublishing.com/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.7.1.2' id='wpforms-elementor-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
				</body>
</html>
